All I want to do is upgrade the heroku stack used by the Workantile membership app. But this required upgrading ruby, which required upgrading ruby-build, which required updating brew, which required install xcode command line tools which were not installed in the latest os x update.

AAAAAHHHHHH!!!!!!

@allspiritseve I haven't, thanks for the pointer!

It turns out the root cause of most of my problems is Mac OS 10.14 (Mojave) which moves shit around to unexpected places.

Sign in to participate in the conversation
Ann Arbor, Ypsilanti & Friends Community

👋 A2mi.social is a friendly social network for people living, working, studying around Ann Arbor — including Ypsilanti and elsewhere. And our friends.